Website unavailable

Incident Report for Unitag

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 09:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 30, 2026 - 08:24 UTC

Monitoring

The issue has been identified and a solution has been brought, we are currently monitoring the solution to ensure a full resolution
Posted Jul 30, 2026 - 08:24 UTC

Investigating

We are currently observing a very high amount of requests on our website, the Unitag Console is still accessible and working as expected, all other services are fully operational
Posted Jul 30, 2026 - 01:00 UTC
This incident affected: unitag.io.